Vulnerabilità di alcune popolari estensioni Firefox


Milioni di utenti costituiscono possibili bersagli di attacchi informatici che potrebbero compromettere i loro computer a causa di debolezze architetturali relative ad alcune popolari estensioni del browser Firefox.

Il risultato della ricerca presentata a Singapore in occasione del recente Black Hat Asia 2016, dimostra che gli attacchi fanno leva su una vulnerabilità strutturale delle estensioni Firefox: un hacker potrebbe duplicare un'estensione avente la vulnerabilità "reuse attacks" per impossessarsi fraudolentemente della macchina vittima.

Le estensioni vulnerabili a questa tipologia di attacco sono ad esempio NoScript (2.5 millioni di utenti), Video DownloadHelp (6.5 milioni di utenti) e GreaseMonkey (1.5 millioni di utenti).


Articolo: The State of Security

#browsers #hacking #vulnerability

Post in evidenza
I post stanno per arrivare
Restate sintonizzati...
Post recenti
Archivio
Cerca per tag
Non ci sono ancora tag.
Seguici
  • Facebook Basic Square
  • Twitter Basic Square
  • Google+ Basic Square